No es la conexión, es tu dispositivo: a qué aparatos afecta el «apagón» de internet

Desde este jueves dejará de funcionar un certificado que permite verificar tu identidad digital. Esta clave es emitida por la ONG Let’s Encrypt. Cómo resolverlo.

Desde este jueves, muchos celulares y otros dispositivos –que funcionan con Android e iOS– dejarán de conectarse a Internet en un fenómeno que recibió el título de “apagón”.

La noticia fue anticipada por el investigador Scott Helme, quien denunció que a partir del último día de este mes dejará de estar activo el certificado raíz IdentTrust DST Root CA X3 que emite Let’s Encrypt.

Se trata de una organización sin fines de lucro que emite certificados que encriptan las conexiones entre los dispositivos e Internet. La misma dejará de brindar soporte al citado protocolo.

Por qué dejarán de funcionar


Un “certificado raíz” es una clave pública de identificación digital con la cual los navegadores o las plataformas que se conectan a internet incluidas en los dispositivos pueden verificar su identidad en la red, detalla Tech Crunch.

El problema con que se expire el certificado IdenTrust se debe a que fue uno de los más utilizados para los dispositivos desarrollados antes del año 2017.

Es decir, una variedad de dispositivos –celulares, tabletas, computadores y hasta consolas de videojuegos– ya no podrán tener acceso a internet si hasta ahora vienen usando ese certificado.

La única forma para revertir el problema, según el investigador, sería hacer la instalación manual de un nuevo certificado en cada uno de los dispositivos. Se trata de una operación posible mediante una conexión USB.

A qué dispositivos afecta


En el caso de los celulares, el “apagón afecta” a los teléfonos con Android 2.3.6 Gingerbread o inferiores.

Por la parte de Apple, el problema se presentará en los iPhone e iPad que estén usando la versión 9 del sistema operativo iOS o anteriores.

Para las PCs, aquellas que utilicen Windows XP con actualización Service Pack 3 o anteriores, y en el caso de las Mac, con sistema operativo macOS 10.12.0 o inferior.

Otros dispositivos que figuran en la lista son las consolas de videojuegos PlayStation 3, Nintendo 3DS y hasta algunas PlayStation 4 que cuenten con actualización de firmware 5.0 o inferior.

De momento, no se conoce qué tan grande será el efecto sobre los dispositivos alcanzados.

Fuente: Rosario3

Facebook Comentarios